Default Keyboard shortcuts

Here is a list of default keyboard shortcuts in Layout and Modeler.

If a keyboard shortcut needs a modifier it is presented in the graphical user interface by one of three symbols:

  • ^ = Ctrl,
  • + = Shift,
  • * = Alt

Here we wil use the standard notation:


  Click here to expand Alphabet section...
Shortcut Layout Modeler
CTRL-A Select All Objects Fit All Items in One View
CTRL-B IK_BoostTool Chamfer
CTRL-C Clone Current Item CopyEdges
CTRL-D Sliders Freez Curves & Patches
CTRL-E FX_Tool Measure Tool
CTRL-F Lens Flare Options Make Spline Patch
CTRL-G Move TCB Tool Selection Mode: Point
(BS) CTRL-H Light Intensity Tool Selection Mode: Polygon
CTRL-J (Bone) Joint Move Selection Mode: Volume
CTRL-K (Bone) Twist Spin Quad Pairs
CTRL-L Limited Region On/Off Split Polygons
CTRL-N Add Null End Control Point On/Off
CTRL-O Load Scene Load Object
CTRL-P Render Properties Make Open Curve
CTRL-Q Master Plugins Zoom Tool
CTRL-R Bone Activation On/Off Rail Extrude
CTRL-S Save Scene As Save Object As
CTRL-T (Bone) Tip Move Drag Tool
CTRL-U (Bone) Unparent Unweld Points
CTRL-V
PasteNew
CTRL-W (Bone) Mirror Hierarchy Weld 2.0
CTRL-X FX_Start Cut
CTRL-Y PathTool Array
CTRL-Z Undo Undo
Shift-A Fit Selected Items in View Fit Selected Items in Views
Shift-B Edit Mode: Bones Boolean CSG
Shift-C Edit Mode: Cameras Solid Drill
Shift-D (Bone) Exit Setup Subdivide Polygons
Shift-E (Bone) Enter Setup Extrude Tool
Shift-F Enable Lens Flares On/Off Smooth Shift
Shift-G
Snap Drag Tool
Shift-H Size Tool Size Tool
Shift-I (Bone) Import Hierarchy Unify Polygons
Shift-J (Bone) Export Hierarchy Jitter
Shift-K
Knife Tool
Shift-L Edit Mode: Lights Lathe Tool
Shift-M
Smooth
Shift-N Clear Scene New Object
Shift-O Edit Mode: Objects Ball Tool
Shift-P (Bone) Record Pivot Position Motion Path Extrude
Shift-Q Quit Quit
Shift-R Bone Rest Length Tool Template Drill
Shift-S Incremental Scene Save Incremental Object Saver
Shift-T
Convert Polygons to Triangles
Shift-U
Cut
Shift-V Mirror Mirror Tool
Shift-W
Text Tool
Shift-X
Box Tool
Shift-Y
Symmetry On/Off
Shift-Z
Merge Polygons
a Fit All Items in View Fit All Items in All Views
b
Bevel
c
Clone
d Display Options Display Options
e
Extender Plus
f Go to Frame Flip Polygons
g Center View on Mouse Pointer Center View on Mouse Pointer
h Stretch Tool Stretch Tool
i
Selection Info Open/Close
j
Jump Points
k
Remove Polygons
l Adjust Limited Region Tool Connect
m Motion Options Merge Points
n Numeric Input Numeric Options Open/Close
o General Options General Options
p Properties Open/Close Make Polygon
q
Change Surface
r Record Bone Rest Position Rotate 90 Right
s Save Scene Save Object
t Move Tool Move Tool
u
Smoothing Info Open/Close
v
Set Value
w Scene Statistics Statistics Open/Close
x

y Rotate Tool Rotate Tool
z Redo Redo
Alt-A

Alt-B

Alt-C Clone Instance
Alt-D

Alt-E

Alt-F

Alt-G

Alt-H

Alt-I

Alt-J

Alt-K

Alt-L

Alt-M

Alt-N Rename Current Item
Alt-O

Alt-P Global Ilumination Options
Alt-Q

Alt-R

Alt-S Save All
Alt-T
Transform
Alt-U

Alt-V
Paste
Alt-W

Alt-X

Alt-Y

Alt-Z

Shift-Alt-A

Shift-Alt-B

Shift-Alt-C

Shift-Alt-D

Shift-Alt-E

Shift-Alt-F

Shift-Alt-G

Shift-Alt-H

Shift-Alt-I

Shift-Alt-J

Shift-Alt-K

Shift-Alt-L

Shift-Alt-M

Shift-Alt-N

Shift-Alt-O

Shift-Alt-P

Shift-Alt-Q

Shift-Alt-R

Shift-Alt-S

Shift-Alt-T

Shift-Alt-U

Shift-Alt-V

Shift-Alt-W

Shift-Alt-X

Shift-Alt-Y

Shift-Alt-Z

Shift-Ctrl-A

Shift-Ctrl-B

Shift-Ctrl-C Clone Hierarchy
Shift-Ctrl-D

Shift-Ctrl-E

Shift-Ctrl-F

Shift-Ctrl-G

Shift-Ctrl-H

Shift-Ctrl-I

Shift-Ctrl-J

Shift-Ctrl-K

Shift-Ctrl-L

Shift-Ctrl-M

Shift-Ctrl-N

Shift-Ctrl-O

Shift-Ctrl-P

Shift-Ctrl-Q

Shift-Ctrl-R

Shift-Ctrl-S

Shift-Ctrl-T

Shift-Ctrl-U

Shift-Ctrl-V

Shift-Ctrl-W
Weld Average 2.0
Shift-Ctrl-X

Shift-Ctrl-Y

Shift-Ctrl-Z

  Click here to expand Function keys section...
Shortcut Layout Modeler
F1 Help Help
F2 Motion Mixer Center All
F3 Previous Viewport Layout Rest on Ground
F4 Next Viewport Layout Rotate to Ground
F5 Surface Editor Open/Close Surface Editor Open/Close
F6 Image Editor Open/Close Image Editor Open/Close
F7
Layer Browser Open/Close
F8 Presets Open/Close Vertex Maps Open/Close
F9 Render Current Frame Preset Shelf Open/Close
F10 Render Scene Edit Font List
F11 Render Selected Objects Add Plugins
F12 Switch to Modeler Switch to Layout
Shift-F1 Auto Key On/Off Set Viewport: Back/Front
Shift-F2 X Axis/Heading Angle On/Off Set Viewport: Top/Bottom
Shift-F3 Y Axis/Pitch Angle On/Off Set Viewport: Right/Left
Shift-F4 Z Axis/Bank Angle On/Off Set Viewport: Perspective/UV
Shift-F5 Coordinate System: World Action Center: Mouse
Shift-F6 Coordinate System: Parent Action Center: Origin
Shift-F7 Coordinate System: Local Action Center: Pivot
Shift-F8 Enable Inverse Kinematics On/Off Action Center: Selection
Shift-F9 Motion Blur/Depth of Field Preview On/Off Guess Viewport UV Image
Shift-F10

Shift-F11

Shift-F12

Ctrl-F1 Open Scene Editor
Ctrl-F2 Graph Editor Open/Close
Ctrl-F3

Ctrl-F4

Ctrl-F5 Backdrop Options
Ctrl-F6 Volumetrics and Fog Options
Ctrl-F7 Compositing Options
Ctrl-F8 Image Processing
Ctrl-F9 View Port Toggle VPR
Ctrl-F10 Toggle Shader
Ctrl-F11

Ctrl-F12

Alt-F1
Hide Floating Windows On/Off
Alt-F2 Hide Toolbar On/Off Hide Toolbar On/Off
Alt-F3 Show SubPatch Cages On/Off
Alt-F4 Show Motion Paths On/Off
Alt-F5 Show Handles On/Off
Alt-F6 Show IK Chains On/Off
Alt-F7 Show Safe Areas On/Off
Alt-F8 Show Field Chart On/Off
Alt-F9 Edit Keyboard Shortcuts Edit Keyboard Shortcuts
Alt-F10 Edit Menu Layout Edit Menu Layout
Alt-F11 Edit Plugins Edit Plugins
Alt-F12 Set Content Directory
Ctrl-Alt-F1

Ctrl-Alt-F2

Ctrl-Alt-F3

Ctrl-Alt-F4

Ctrl-Alt-F5

Ctrl-Alt-F6

Ctrl-Alt-F7

Ctrl-Alt-F8

Ctrl-Alt-F9

Ctrl-Alt-F10

Ctrl-Alt-F11

Ctrl-Alt-F12

  Click here to expand Numbers section...
Shortcut Layout Modeler*
0 Single View On/Off Single Viewport On/Off
1 Toggle View: Back/Front Layer 1
2 Toggle View: Top/Bottom Layer 2
3 Toggle View: Right/Left Layer 3
4 Toggle View: Perspective/Camera Layer 4
5 View Mode: Light Layer 5
6 View Mode: Camera Layer 6
7 View Mode: Schematic Layer 7
8
Layer 8
9
Layer 9

* Modeler number key shortcuts here apply to the alpha numeric keys above the letters on the keyboard. You can also use them with the modifier Shift to select additional layers or Alt to select background layers (Alt+Shift+number will select additional background layers). The number pad number keys have a different function explained here.

  Click here to expand Punctuation keys section...
Shortcut Layout Modeler
Tab Hide Floating Windows On/Off ToggleFaces/SubPatches
Escape

Space Change Tool Change Selection Mode
Ctrl-Space Flat Menu Popup Flat Menu Popup
Shift-Space

!

"
Invert Selection
#

$

%

&

' Select Item by Name Swap Front and Back Layers
(

)

*

+ Load Object Point Tool
, Zoom Out Zoom Out
- Clear Selected Items Hide Selected
. Zoom In Zoom In
/ Camera Zoom Tool Drop/Restore Selection
:
Magnet Tool
;
Drag Network Tool
< Zoom Out x2 Zoom Out x2
= Add Child Bone Hide Unselected
> Zoom In x2 Zoom In x2
?
Invert Connected
@

[ Decrease Grid Size Shear Tool
\
Unhide All (Make Visible)
] Increase Grid Size Select Connected
^

_
Clear Map From Vertices
`
Sketch Tool
{ Record Minimum Joint Angles Contract Selection
|
Invert Hidden
} Record Maximum Joint Angles Expand Selection
~
Bend Tool
Delete Delete Key Remove
Insert Pause Insert Layer
Home First Frame Delete Layer
End Last Frame ObjectCollapser
Page Up Play Forward Prev Layer
Page Down Play Back Next Layer
  Click here to expand Cursor section...
Shortcut Layout Modeler
Left Go to Previous Frame
Right Go to Next Frame Select Loop
Up Select Previous Item Prev Loop
Down Select Next Item Next Loop
Shift-Left Go to Previous Key Scroll Left
Shift-Right Go to Next Key Scroll Right
Shift-Up Select First Item Scroll Up
Shift-Down Select Last Item ScrollDown
Ctrl-Left

Ctrl-Right
Ring
Ctrl-Up Select Previous Sibling
Ctrl-Down Select Next Sibling
Alt-Left Go to First Frame Nudge Left
Alt-Right Go to Last Frame Nudge Right
Alt-Up
Nudge Up
Alt-Down
Nudge Down
Ctrl-Alt-Left

Ctrl-Alt-Right

Ctrl-Alt-Up

Ctrl-Alt-Down